Richtlinien werden nicht mehr angezeigt

  • Hallo,

    Ich habe seit kurzem das Problem, dass die Richtlinien nicht angezeigt werden. Weder von den Gebieten aus noch von der unteren Leiste. Allerdings wird der Button zum Schließen angezeigt und er verschwindet auch beim Anklicken.

  • Hallo,

    das Problem hat sich erledigt. Ich habe alle Mods abgemeldet und die Richtlinien waren wieder da. Anschließend die Mods nach und nach wieder aktiviert bis zum ursprünglichen Stand und die Richtlinien blieben sichtbar. Also alles wieder gut (warum auch immer). :hmm:

  • Da habe ich mich wohl etwas zu früh gefreut. Nachdem es erst wieder funktionierte, sind die Richtlinien im laufenden Spiel wieder verschwunden. Hat jemand eine Idee, woran das liegen könte?

  • Bin auch gerade am Rätseln was genau das Problem ist, daher bitte 1-2 Screenshots machen.


    Dazu auch eine Auflistung deiner Mods die aktiv sind.

    Mainboard : MSI X99A XPower AC

    CPU : Intel Core I7-5930K

    Arbeitsspeicher : G.Skill F4-2400C15Q2-64GRK (nur mit 32 GByte in verwendung)

    Grafikkarte : MSI GForce GTX-970 Gaming 4G

    Betriebssystem : Windows 10 Pro

    Programme : Blender 3.4, GIMP 2.10, Word & Excel

  • Ein Screenshot hilft da nicht, da die Richtlinien ja eben nicht angezeigt werden (siehe oben). Und zu Anfang des aktuellen Spiels war ja alles ok, mit allen Mods. Nur mit fortgeschrittener Zeit hat sich das wieder geändert.

  • Also du klickst unten auf die Stadtrichtlinien, neben dem Budget Symbol, es öffnet sich das Fenster aber es ist leer?


    Wenn dem so ist, deaktiviere mal die Mod Building Themes.

    Mainboard : MSI X99A XPower AC

    CPU : Intel Core I7-5930K

    Arbeitsspeicher : G.Skill F4-2400C15Q2-64GRK (nur mit 32 GByte in verwendung)

    Grafikkarte : MSI GForce GTX-970 Gaming 4G

    Betriebssystem : Windows 10 Pro

    Programme : Blender 3.4, GIMP 2.10, Word & Excel

  • Doch, ein Screenshot hilft da schon, vor allem wenn ein Problem nicht ausreichend verständlich beschrieben wird. Sonst hätten nicht zwei Leute danach gefragt.

    Auch Samson1971 's Bitte nach einer Auflistung deiner Mods bist du noch nicht nachgekommen. Wenn du einfach nur ein Problem erwähnst, ohne genaue Hintergrundinformationen, wird es schwierig dir zu helfen.

  • Also du klickst unten auf die Stadtrichtlinien, neben dem Budget Symbol, es öffnet sich das Fenster aber es ist leer?


    Wenn dem so ist, deaktiviere mal die Mod Building Themes.

    Nein, es öffnet sich kein Fenster. Lediglich ein kleines Quadrat mit einem x drauf erscheint und verschwindet, wenn man drauf klickt. Building Themes habe ich nicht abonniert.


    Eine Liste meiner Mods und einen Screenshot liefere ich morgen.

  • Ok, mit der Beschreibung können wir schon mehr anfangen. Normalerweise sind für 99% der Fehler Mods verantwortlich.

    Eine kurze Google Suche mit deiner Beschreibung hat aber ergeben, dass dieses Problem anscheinend häufiger auftritt, schon seit 2015 und auch für Spieler ohne Mods.

    Die einzige Lösung, die beschrieben wurde, ist das Spiel niemals über den "Fortsetzen" Button im Hauptmenü, sondern immer nur über "Laden" zu starten. (Ich weiß nicht genau, wie diese Buttons auf Deutsch benannt sind, aber du verstehst sicher, was ich meine).


    Wenn das nicht hilft, schick trotzdem noch mal deine Modliste, vielleicht können wir ja dennoch einen potentiellen Übeltäter finden.


    /e: jetzt verstehe ich auch deinen Ausgangspost :D

  • Sorry, wenn ich mich da unklar ausgedrückt habe. Übrigens funktioniert das Ganze seit heute wieder (trotz der Fortsetzen-Wahl). Ich werde es aber weiter beobachten und ggf. wieder berichten. Erstmal vielen Dank für eure Hilfe.:thumbup:

  • Schau mal im Workshop unter deinen abonnierten Mods, welche gestern oder heute aktualisiert wurde, dann hast du eventuell den übeltäter

    Mainboard : MSI X99A XPower AC

    CPU : Intel Core I7-5930K

    Arbeitsspeicher : G.Skill F4-2400C15Q2-64GRK (nur mit 32 GByte in verwendung)

    Grafikkarte : MSI GForce GTX-970 Gaming 4G

    Betriebssystem : Windows 10 Pro

    Programme : Blender 3.4, GIMP 2.10, Word & Excel

  • Ich weiß das Thema ist schon älter aber wollte mal nach einer ewigkeit CSL zocken un obwohl ich Mods und den Workshop deaktiviert habe kommt bei mir auch kein Fenster mit den Richtlinien mehr... Hat jemand eine Idee woran das leigen könnte sind die neuen DLCs schuld?

  • Ich weiß das Thema ist schon älter aber wollte mal nach einer ewigkeit CSL zocken un obwohl ich Mods und den Workshop deaktiviert habe kommt bei mir auch kein Fenster mit den Richtlinien mehr... Hat jemand eine Idee woran das leigen könnte sind die neuen DLCs schuld?

    Frage, hast du das Spiel mit dem Parameter "--noWorkshop" gestartet? damit werden alle Mods und Objekte, die aus dem Workshop stammen, deaktiviert.


    Man kann auch Mods und Objekte in den Lokalen Mod-Ordner verschieben, diese sind immer vorhanden und gegebenenfalls aktiv.


    Es gibt noch einen weiteren Parameter "--disableMods"


    Sehr Wichtig, es sind zwei Bindestriche also Minus 2 mal, so wie es hier von mir geschrieben steht, und die exakte Groß/Kleinschreibung beachten.


    Um eventuell einen Fehler eines DLCs auszuschließen, muss man im Steam alle DLC´s deaktivieren und somit hat man das Basisspiel

    Mainboard : MSI X99A XPower AC

    CPU : Intel Core I7-5930K

    Arbeitsspeicher : G.Skill F4-2400C15Q2-64GRK (nur mit 32 GByte in verwendung)

    Grafikkarte : MSI GForce GTX-970 Gaming 4G

    Betriebssystem : Windows 10 Pro

    Programme : Blender 3.4, GIMP 2.10, Word & Excel

  • funktioniert seit einer ganzen Weile auch mit nur einem Bindestrich

    Okay, hab das schon lange nicht mehr getestet, habe mir eh passende Desktop-Icons dafür angelegt

    Mainboard : MSI X99A XPower AC

    CPU : Intel Core I7-5930K

    Arbeitsspeicher : G.Skill F4-2400C15Q2-64GRK (nur mit 32 GByte in verwendung)

    Grafikkarte : MSI GForce GTX-970 Gaming 4G

    Betriebssystem : Windows 10 Pro

    Programme : Blender 3.4, GIMP 2.10, Word & Excel

  • Ja war alles richrtig eingestellt allerdings war der Standardmod "alle meilensteine freigeschaltet" aktiv und wenn der angeschaltert ist gehen die Verordnungen manchmal leider nicht hab das jetzt mehrmals getestet immer wenn der aus ist gehts plötzlich mit den Verordnungen. :ms_face_with_rolling_eyes:

  • Ja war alles richrtig eingestellt allerdings war der Standardmod "alle meilensteine freigeschaltet" aktiv und wenn der angeschaltert ist gehen die Verordnungen manchmal leider nicht hab das jetzt mehrmals getestet immer wenn der aus ist gehts plötzlich mit den Verordnungen. :ms_face_with_rolling_eyes:

    Sehr seltsames verhalten, habe mir mal den Quell-Code von "Alles freischalten" angeschaut, da ist nichts enthalten, was dieses Verhalten erklären würde.


    Frage, seit wann existiert dieses Verhalten, schon vor dem aktuellen Update 1.15.0-f5 oder erst danach?

    Mainboard : MSI X99A XPower AC

    CPU : Intel Core I7-5930K

    Arbeitsspeicher : G.Skill F4-2400C15Q2-64GRK (nur mit 32 GByte in verwendung)

    Grafikkarte : MSI GForce GTX-970 Gaming 4G

    Betriebssystem : Windows 10 Pro

    Programme : Blender 3.4, GIMP 2.10, Word & Excel