Planet Zoo - Probleme & Bugs

  • Heute ist wieder ein kleines Update gekommen, ich hatte gehofft, die Fehler des letzten Updates wären behoben, aber mein Zoo ist eine einzige Müllhalde. Die Besucher benützen die Abfalleimer anscheinend gar nicht mehr, die tragen ihren Müll ewig mit sich rum und dann schmeißen sie ihn einfach weg. Egal wie viel Mülleimer ich aufgestellt habe und wie viel Zoopfleger ich mittlerweile eingestellt habe, dass wird immer schlimmer mit dem Müll, gestern ist es mir noch gar nicht so aufgefallen.


    Es ist schlimmer denn je, überall stecken Besucher fest und kommen nicht weiter, die ganze Wegfindung funktioniert nicht mehr, Gehege werden nicht mehr erreicht, was ist da nur los??? Da kann ich heute gar nicht mehr weiterspielen. :thumbdown: :pc7454: :cursing: :rütteln446 ;(:(;(:traurig634:

    Edited once, last by Pat ().

  • Heute ist wieder ein kleines Update gekommen, ich hatte gehofft, die Fehler des letzten Updates wären behoben, aber mein Zoo ist eine einzige Müllhalde. Die Besucher benützen die Abfalleimer anscheinend gar nicht mehr, die tragen ihren Müll ewig mit sich rum und dann schmeißen sie ihn einfach weg. Egal wie viel Mülleimer ich aufgestellt habe und wie viel Zoopfleger ich mittlerweile eingestellt habe, dass wird immer schlimmer mit dem Müll, gestern ist es mir noch gar nicht so aufgefallen.

    Kann ich bestätigen trotz des Updates ist der Park ne Müllhalde auch die Besucher die im Weg stecken bleiben hat sich nicht geändert obwohl es in den Patchnotes steht. In den Patchnotes steht auch dass das Problem mit den Aktivisten gefixt sein soll das sie den Park auch wieder verlassen das ist leider nicht der fall.


    Ich bin lange fern geblieben von diesem Spiel wegen dinge dieser art und hatte dem Spiel vor kurzem eine Chance gegeben. Nun bin ich überzeugt das Planet Zoo wird von anfang bis Ende ein Disaster bleiben und die Entwickler haben bei mir endgültig verkackt.

  • So sehe ich dass nicht, ich habe die Probleme erst seit dem Update 1.3, davor hat es bei mir sehr gut funktioniert.


    Aber mit dem neuem kleinen Update ist es jetzt bei mir noch deutlich schlimmer als vorher. Kann man einzelne Updates auch wieder deinstallieren?

    Edited once, last by Pat ().

  • So sehe ich dass nicht, ich habe die Probleme erst seit dem Update 1.3, davor hat es bei mir sehr gut funktioniert.

    Diese sachen sind tatsächlich neu ja damals hatte ich ganz andere Bugs wie das Tiere vor dem Trinknapf verdursten das Spiel ständig abstürzt oder sich der ganze Speicherstand zerstört und der Park nicht mehr zu laden geht. Das ist so weit ich gesehen habe alles weg nun sind halt neue Bugs da. Naja mal sehen was noch so kommt. Das Spiel sollte fairer weise von Frontier als EA Titel gekenzeichnet werden.

  • So sehe ich dass nicht, ich habe die Probleme erst seit dem Update 1.3, davor hat es bei mir sehr gut funktioniert.


    Aber mit dem neuem kleinen Update ist es jetzt bei mir noch deutlich schlimmer als vorher. Kann man einzelne Updates auch wieder deinstallieren?

    Leider nein- Fazit bleibt, obwohl schon nach früheren Spielen desselben Entwicklers- Sie können es nicht. ja, das Spiel macht Spaß. Aber irgendwann überwiegen solche Bugs und sinvolles Spielen wird unmöglich. Und andere Spiele machen halt deutlich weniger Frust. Schade eigentlich. Im Ansatz tolles Konzept.

    Wer glaubt etwas zu sein, hört auf etwas zu werden - Vergiss was war, akzeptiere was is´ und hab Vertrauen, was wird!

  • Es könnte sein, dass das Müllproblem und die feststeckenden Besucher mit geänderter Wegfindung zu tun haben. Bedeutet, die Besucher müssen erst „lernen“, wo die Wege jetzt verlaufen und wo sich z.B. Mülleimer befinden. Das gab es auch bei einem früheren Update schon einmal und ist ohne Bugfix verschwunden! Man muss das Spiel einfach eine Weile laufen lassen mit dem betroffenen Spielstand...


    Natürlich kann es auch ein neuer Bug sein, das möchte ich überhaupt nicht ausschließen!

    Und vor allem dürfte es nur alte Spielstände betreffen, keine Zoos, die nach dem Update von Grund auf neu gestartet wurden...

  • Es könnte sein, dass das Müllproblem und die feststeckenden Besucher mit geänderter Wegfindung zu tun haben. Bedeutet, die Besucher müssen erst „lernen“, wo die Wege jetzt verlaufen und wo sich z.B. Mülleimer befinden. Das gab es auch bei einem früheren Update schon einmal und ist ohne Bugfix verschwunden! Man muss das Spiel einfach eine Weile laufen lassen mit dem betroffenen Spielstand...


    Natürlich kann es auch ein neuer Bug sein, das möchte ich überhaupt nicht ausschließen!

    Und vor allem dürfte es nur alte Spielstände betreffen, keine Zoos, die nach dem Update von Grund auf neu gestartet wurden...

    Das bringt mich auf eine Idee, ich werde den Zoo mal vorübergehend schließen, vielleicht funktioniert die Wegfindung mit Besuchern die neu in den Zoo kommen besser, außerdem haben dann auch die Zoopfleger eine Chance, den ganzen Müll zu beseitigen. Ich berichte euch dann, ob es geklappt hat.


    EDIT: Leider hat es nichts gebracht, auch die neuen Zoobesucher benützen die Abfalleimer nicht und der Müll landet wieder auf den Boden. :rütteln446  :nono:  :(

    Edited once, last by Pat ().

  • Dann ist es wohl allem Anschein nach tatsächlich ein Bug!

    Auch wenn ich überhaupt nicht nachvollziehen kann, wie sich solche Fehler immer wieder einschleichen können. Wenn nichts an der Grundstruktur des Spiels geändert wurde, können diese Fehlfunktionen ja nicht plötzlich auftreten. Und wenn die Programmierer tatsächlich etwas geändert haben sollten, müsste das ja getestet worden und sofort aufgefallen sein, bevor man das Update veröffentlicht...


    Sehr merkwürdig. Ich werde das Update samt DLC nachher mal installieren und mir selbst ein Bild machen. Wobei meine Vorfreude, die sich mit Ankündigung des Updates eingestellt hatte, schon ganz schön abgebaut hat, wenn ich hier so manche Erfahrungsberichte lese :rolleyes:

  • Und dabei wäre die Lösung "Wir haben den Müll vorläufig deaktiviert und schauen uns das Problem intern an. Bei einer Lösung wird er wieder aktiviert" eigentlich recht schnell umsetzbar und würde die Spieler wohl weniger verägern wie eine halbherzige Lösung welche irgendwie alles schlimmer wie vorher macht.

  • Ich will es ja nicht beschreien, aber im Moment funktioniert mein Zoo wieder. Heute vormittag war es ganz schlimm, nicht nur der Müll, ständig sind Leute steckengeblieben, dass war mir dann zu doof, habe abgespeichert und bin erstmal wieder raus aus dem Zoo.


    Als ich jetzt wieder rein bin, um zu schauen, ob wenigstens durch den Neustart ein paar der Leute nicht mehr festhängen................. sind alle ganz normal weiter gelaufen und ich glaubte meinen Augen nicht zu trauen, die haben ihren Müll wieder in die Abfalleimer geschmissen. Ich hoffe es hält an. :juhuu53: :juhuu53: :juhuu53:

  • viel Glück dabei Pat. Ich beobachte dass schon bei Frontier spielen seit längerem (also auch PC) , dass nach Patches einiges nicht sofort wie gewohnt funktioniert-löst sich meist selbst:pfeiffen645::pillepalle: oder nach dem ersten Fix, den die geschwind nachreichen. Wilkommen als Betatester:daumenhoch64:

    Wer glaubt etwas zu sein, hört auf etwas zu werden - Vergiss was war, akzeptiere was is´ und hab Vertrauen, was wird!

  • Hallo ihr lieben,

    Hat noch jemand das Problem, das seit dem Update das Bauen eine einzige Katastrophe ist? Der Zoo ist noch relativ klein (50 Tiere auf 5 Gehege) und sobald ich das Baumenü aufrufe, droppen die FPS sowas von in den Keller (PC ist neu und ich hab den Zoo erst neu angefangen, hatte schon wesentlich größere Zoos gebaut mit viel mehr Tieren). Das Bauen ist so absolut nicht möglich. Nur umschauen im Zoo geht, aber sobald ich anfangen will zu bauen geht gar nichts mehr. Außerdem zeigt es mir das Raster beim Bauen von Gebäude nicht mehr an. Hat jemand das gleiche Problem?

  • Generell hab ich das Gefühl seit dem vorletzten Update (also seit SA), dass das Aufrufen von Menüs jetzt Jaaaahhhhhre braucht. Aber wenn sie erstmal "da" sind, klappt alles gut. @Raster: kann es sein, dass du da grad rasterfreie Items am Zeiger hattest? Das Raster wird nur angezeigt, wenn du ein Raster-Item ausgewählt hast.

  • Generell hab ich das Gefühl seit dem vorletzten Update (also seit SA), dass das Aufrufen von Menüs jetzt Jaaaahhhhhre braucht. Aber wenn sie erstmal "da" sind, klappt alles gut. @Raster: kann es sein, dass du da grad rasterfreie Items am Zeiger hattest? Das Raster wird nur angezeigt, wenn du ein Raster-Item ausgewählt hast.

    Baumenü aufrufen klappt gut nur wenn ich anfang zu bauen, geht gar nix mehr. Nein es waren schon Raster-Items. Es waren Ziegel Wände weil ich gerade einen Unterstand für meine Flußpferde baue. Sonst hab ich nicht solche Probleme nach einem Update.

  • Hallo


    Habe nach langer Zeit wieder mal Planet Zoo gespielt. Ein komplettes neues Spiel angefangen im Sandbox. Dann als ich gerade am bauen war, wollte einen HotDog Stand hinstellen ist das Spiel plötzlich abgestürzt.

    An meinem PC kann es nicht liegen, war erst zur Reparatur und mein PC Fachmann hat Windows 10 komplett neu installiert.

    Ich meine mich auch zu erinnern, das es dieses Problem schon mal gab (oder immer noch?), daß das Spiel beim bauen plötzlich abstürzt.

  • Hallo


    Habe nach langer Zeit wieder mal Planet Zoo gespielt. Ein komplettes neues Spiel angefangen im Sandbox. Dann als ich gerade am bauen war, wollte einen HotDog Stand hinstellen ist das Spiel plötzlich abgestürzt.

    An meinem PC kann es nicht liegen, war erst zur Reparatur und mein PC Fachmann hat Windows 10 komplett neu installiert.

    Ich meine mich auch zu erinnern, das es dieses Problem schon mal gab (oder immer noch?), daß das Spiel beim bauen plötzlich abstürzt.

    Welche Antwort erwartest Du?

    Ja, es ist möglich, dass ein Spiel trotz „gewartetem“ PC in einer bestimmten Situation abstürzt. Ist es immer die gleiche Situation, ist es ein Bug. Das Platzieren einer HotDog-Bude gehört aber meines Wissens nicht dazu...


    Und nein - Planet Zoo läuft nicht fehlerfrei. Es kann immer wieder zu Abstürzen kommen, weil das Spiel sehr viele komplexe Situationen kalkulieren muss (wie jedes Simulationsspiel). Daher sind hier Abstürze leider häufiger zu erwarten, als in Spielen anderer Genres, wo es praktisch keine „Überraschungen“ im Ablauf gibt.


    Aber generell würde ich trotzdem nicht behaupten, dass Planet Zoo extrem häufig abstürzt. Mir ist das vielleicht 3 oder 4 mal passiert bei vergleichsweise vielen Spielstunden.

  • Bei mir ist das Spiel auch nicht öfters abgestürzt und wenn ich wieder reingegangen bin und keinen Spielstand geladen habe, sondern einfach nur auf Fortfahren geklickt habe, war der Verlust meistens nicht sehr hoch. Allerdings habe ich mir trotzdem angewöhnt doch öfters mal zwischen zu speichern und seither keine Probleme mehr damit.

  • Wie vielleicht einige bemerkt haben kann ich Momentan meinen ZOOmbalu Park nicht weiter bauen da ich dort nur noch abstürzte habe und gar nicht mehr dazu komme den Park weiter zu erstellen. Dies kann meines achten nach schon an der Hohen Anzahl an Objekten liegen die ich insgesamt verbaut habe. Da ich aber ein guten PC besitze mit einer guten Grafik Karte und NICHT sehr viel von der Performance verlieren möchte werde ich mit Hoher Wahrscheinlichkeit nur noch kleine Park´s (wenn überhaupt) erstellen oder mich ran wagen.

    Wie Xul schon erwähnte kommt es sicherlich immer wieder zu Abstürzten gerade nach Updates was sich nicht verhindern lässt. Dies wissen auch schon einige von uns die zuvor oder immer noch Planet Coaster spielen wo es auch zu häufigen Abstürzten kam wobei Planet Zoo meines betrachtens wesentlich Komplexer ist durch die Animationen der Tiere und wir diesbezüglich auch weiterhin mit Gelegentlichen Abstürzten etc. rechnen müssen. Leider, leider, leider...!

    Würde mich über ein Besuch auf meinem YouTube Kanal sehr freuen, falls ihr mal wieder Langeweile habt :beer: oder schaut in meinem Steam WorkShop vorbei und lasst ein Abo da falls euch was gefällt.

  • Hallo Zusammen


    Ich finde ja das Planet Zoo ein wirklich gutes pc spiel ist. Aber, ich habe da ein Problem das mir viel Spielspass wegnimmt. Ich habe schon etwas gelesen und bemerkt, dass zwei andere User das selbe Problem hatten (Phillip0349(s.30) und Luna Ace (s.31).

    Wenn ich einen vollständigen Park bei Steam aboniere, wird Dieser runtergeladen. Aber im Spiel sind die Parks dann nirgendwo zu finden. (Ich habe unter meine Zoos - downloads nachgesehen, aber dort sind nur die Spielstäne der Kampagnezoos angezeigt, also keiner der gedownloadeten oder abonierten Zoos). Vieleicht kann mir ja jemand helfen.


    Achso, so einen Test (über die Steamplattform) ob das Spiel Fehler hat, habe ich durchgeführt. Aber es wurden keine Fehler erkannt bzw. das Problem bestand weiterhin.


    Beste Grüße Jerry0349

  • Manchmal hakt die Aktualisierung der Downloads. Gilt übrigens auch für Zoos, die Du selber ggf. im Steam Workshop hochgeladen hast.

    Du klickst, wie Du es schon gemacht hast, auf „Meine Zoos/Downloads“. Wenn dann nichts angezeigt werden wird, wieder zurück auf den Startbildschirm wechseln und dann direkt wieder das Menü mit den Downloads aufrufen. Ein paar Sekunden warten und dann sollten alle Zoos, die Du abonniert hast, auch im entsprechenden Menüpunkt erscheinen und können geladen werden.


    Wenn das nicht funktioniert, noch einmal im Steam Workshop prüfen, ob der Zoo wirklich als „abonniert“ gekennzeichnet ist.