Zug ein Gleis zuweisen

  • Hallo

    Ich bin grad am verzweifeln. Ich habe 2 Zuglinien die eine Stadt beliefern sollen. Habe auch 2 Gleise, damit die Züge sich nicht in die Quere kommen.

    Linien erstellt auch am Bahnhof jedem Zug sein eigenes Terminal zugewiesen. Trotzdem benutzen beide Züge das gleiche Gleis. So bleibt immer ein Zug im Bahnhof stehen und wartet, bis der andere da ist.Kann ich dem Zug irgendwie beibringen, das er das freie Gleis nimmt ? Mit Signalen klappts irgendwie nicht.Auf der Strecke fährt ab und zu noch ein dritter Zug, deswegen sind auch Weichen eingebaut. Sonst wärs ja einfacher.

  • Hallo


    also dafür gibt es ja die Signale und wegpunkte. Vor den Bahnhöfen am besten weichen bauen damit jeder Zug von jedem Gleis aus beiden Richtungen auf jedes Gleis kann und dann die Signale setzen die kann man auch so einstellen dass die Züge nur in einer richtung durchfahren dürfen.


    Hier besser nochmal ein Bild als erklärung (achtung ist hässlich und schnell mit paint gemalt)


  • danke. sieht man auf dem Bild vielleicht nicht, aber wie oben beschrieben, sind ja auch weichen da. die werden aber grundsätzlich nicht genutzt. ich habe auch schon einige Strecken umgebaut, wenn ich genug Geld hatte, damit jeder Zug sein eigenes Gleis bekommt,weil, sobald 2 oder mehr Züge sich irgendwo ein Gleis teilen, geht nix mehr. Das da oben ist nur ein Beispiel von vielen. Wenn ich mir Videos anschaue klappt das alles super. Bei mir verweigern die Signale grundsätzlich den Dienst.Meistens bleiben dann die Züge davor stehen, solange bis ich das Signal wieder abreisse.

  • wie man sieht , steht der Zug und wartet, obwohl das Gleis frei ist.Der Zug fährt erst los, sobald alle anderen Züge ihren Bahnhof erreicht haben. Ich habe jetzt schon fast alle Strecken so umgebaut, das jeder Zug sein eigenes Gleis hat, aber das ist ja nicht Sinn der Sache.

  • Leider sieht man auf dem Bild nicht, wie die Signale stehen.

    Mainboard : MSI X99A XPower AC

    CPU : Intel Core I7-5930K

    Arbeitsspeicher : G.Skill F4-2400C15Q2-64GRK (nur mit 32 GByte in verwendung)

    Grafikkarte : MSI GForce GTX-970 Gaming 4G

    Betriebssystem : Windows 10 Pro

    Programme: Blender 2.81/2.82x, GIMP 2.10, Word & Excel

  • wie soll ich das denn hinbekommen, das man die Signale sieht ? Aber die stehen in Fahrtrichtung des Zuges zum Bahnhof.

    Hier das gleiche ...Die Züge auf der rechten Seite sollen eigentlich auch die rechten Gleise nehmen, der auf der linken Seite sollte eigentlich auch auf seiner rechten Seite fahren. Tut er aber nicht, sondern fährt dorthin, wo er nix zu suchen hat. Und die Weichen werden nicht genutzt. Ich kann auch die Signale umdrehen, passiert genau das gleiche.

  • Nun das ist doch klar, wo soll der Zug auf der linken Seite hin, auf der rechten Seite stehen bereits zwei Züge.


    Du muss dann auf dem Doppelgleis in beide Fahrtrichtungen Signale setzen und zusätzlich Weichen auf der Strecke.

    Wenn man Signale nur auf einer Seite platziert, so will der Zug auf dem Rückweg auf das andere Gleis, macht man aber ein Signal auf beiden Seiten, so sollte der Zug in der umgekehrten Richtung auch das gleiche Gleis nutzen.

    Mainboard : MSI X99A XPower AC

    CPU : Intel Core I7-5930K

    Arbeitsspeicher : G.Skill F4-2400C15Q2-64GRK (nur mit 32 GByte in verwendung)

    Grafikkarte : MSI GForce GTX-970 Gaming 4G

    Betriebssystem : Windows 10 Pro

    Programme: Blender 2.81/2.82x, GIMP 2.10, Word & Excel

  • Servus. Das mit dem eingleisigen Verkehr hat mich auch gestört. Und es stimmt schon, es ist ein bisschen eine Fummlerei mit den Signalen und Gleisen, aber es funktioniert. Bei mir fahren jetzt die Züge stets in Fahrtrichtung rechts zum Bahnhof, Vorrausgesetzt es gibt zwei Gleise und die entsprechenden Weichen und Signale. Mittlerweile habe ich den Versuch gestartet unterschiedliche Züge auf dem selben Gleis hintereinander fahren zu lassen. Klappt ganz gut soweit. Das beste Ergebniss habe ich erzielt, wenn die Züge die auf dem gleichen Gleis fahren sollen. in etwa die gleiche Spitzengeschwindigkeit haben. Dann fahren sie von Signalblock zu Signalblock mit nahezu gleichmässiger Geschwindigkeit. Aktuell fahrenauf meiner Stammstrecke München HBF-Dortmund HBF zwei ICE und zwei IC mit E 103 Lokbespannung. Macht echt Spass rumzutüffteln.


    Gruß aus München 8)

  • Mein grosses Problem ist ja, das , je mehr Züge ich im Spiel habe, die Weichen nicht mehr genutzt werden und die Signale irgendwie nicht mehr funktionieren. Mit 2 oder 3 Zügen klappt alles so wie es soll. Aber je grösser das Netz wird, desto mehr versagt das Ganze.Und irgendwann herrscht heilloses Chaos. Ich höre dann verzweifelt mit der Karte auf, weil ich den Knoten einfach nicht lösen kann. Auch mit mehreren Gleisen klappts nicht, sobald irgendwo ne Weiche drin ist (spätestens am Bahnhof). Dann fahren alle Züge kreuz und quer, aber nicht auf den richtigen Gleisen. Sieht man ja auch oben auf dem Bild. Der linke Zug gehört da überhaupt nicht hin. Und dadurch kommt alles durcheinander.

  • Versuche das mal zu verdeutlichen.


    Im obigen Bild sieht man ein klassisches Weichen Anordnung, die Kreise sind die Signale.


    Der Zug kommt auf dem Grünen Gleis und will auf das Rote Gleis wechseln, solange der Zug auf dem Roten Gleis vor dem Signal ist, wird der Zug auf dem Grünen Gleis auf das Rote Gleis wechseln, der Zug auf dem Roten Gleis wird vor dem Signal stehen bleiben, da der Zug vom Grünen Gleis sich in dem Abschnitt der beiden Signale befindet.


    Diese Anordnung verwendet man auch, wenn man reine Eingleisige Strecken hat, auf den es Bereiche mit Ausweichmöglichkeit gibt.


    Hier ist eine Anordnung, jeder Zug sollte das gleiche Gleis für beide Fahrtrichtungen nutzen können.


    Kommen sich auf dem Grünen Gleis zwei Züge entgegen, so bleiben diese beide gegebenenfalls vor dem Signal stehen, beide Züge können auch auf das Rote Gleis wechseln, dies wird aber nur einer von beiden Zügen machen.


    Nun hat man zusätzlich die Möglichkeit, dem Signal zu sagen, wie es den folgenden Gleis-Abschnitt steuern soll, Standard ist in beiden Fahrtrichtungen, man kann auch auf Einbahn umstellen.


    Gehen wir von folgenden Beispiel aus.


    Zwei Züge kommen von links auf jeweils dem Roten und Grünen Gleis, das Signal von Rechts auf dem Roten Gleis, steht auf Einbahn, auch von hier kommt ein Zug.


    Was passiert nun mit den beiden Zügen die von Links kommen?


    Der Zug auf dem Grünen Gleis von links wird direkt weiter auf dem Grünen Gleis fahren, die beiden Züge auf dem Roten Gleis, die sich entgegenkommen, werden jeweils an ihrem Signal stehen bleiben.


    Sobald der Zug auf dem Grünen Gleis, das Signal an der rechten Kreuzungsweiche passiert hat, wird der Zug auf dem Roten-Gleis links wartend los fahren und auf das Grüne Gleis wechseln.


    Warum wechselt er? weil der Rote Gleisabschnitt bis zum nächsten Signal, als Einbahn-Gleis festgelegt ist, dies bestimmt das Signal rechts auf dem Roten Gleis.


    Hoffe ich konnte es zu später Stunde verständlich erklären.


    Wenn man Bahnhöfe mit einem Gleisvorfeld hat, sollten immer vor der Einfahrt ins Gleisvorfeld ein Signal stehen, der Bahnhof am Ende des Gleisvorfeld dient Automatisch als Signal.


    So lange sich ein Zug innerhalb des Gleisvorfeld sich bewegt, kann kein anderer Zug ins Gleisvorfeld fahren, auch nicht vom Bahnhof aus.


    Weitere Signale innerhalb des Gleisvorfelds, würde nur dazu führen, das es Konflikte gibt und man findet den Fehler nicht.

    Mainboard : MSI X99A XPower AC

    CPU : Intel Core I7-5930K

    Arbeitsspeicher : G.Skill F4-2400C15Q2-64GRK (nur mit 32 GByte in verwendung)

    Grafikkarte : MSI GForce GTX-970 Gaming 4G

    Betriebssystem : Windows 10 Pro

    Programme: Blender 2.81/2.82x, GIMP 2.10, Word & Excel

  • Ich danke dir für die Mühe. Ich weiss, wie das fuktioniert seit OpenTTD und TF1. Und da hatte ich dann auch keine Probleme damit. Aber irgendwie klappt das hier nicht. Entweder mag mein PC das Spiel nicht, oder aber das Spiel mich nicht. Ich setze die Signale ja genauso, wie du es beschrieben hast. Aber wie gesagt, je mehr Linien ich habe (unabhängig davon, wieviele jetzt nur ein Gleis nutzen) desto weniger reagieren die Signale, bis eben irgendwann gar nichts mehr geht. So als würde im Stellwerk die Technik versagen. Oder die Fluglotsen streiken. Ich weiss nicht, wie ich das beschreiben soll.Manchmal hilft es, wenn ich die betreffenden Linien lösche und neu setze. Manchmal hilft aber auch nur einfach alles abzureissen.

  • Wenn du Open TTD gespieltt hast sollte es für dich ja eigentlich null probleme machen die Signale arbeiten wie die Blockssignale in open TTD oder halt genauso wie in TF1. Wenn es so starke probleme macht setze halt überall signale oder wegpunkte und benutze die für die Linie.


    Am spiel wird es kaum liegen bei allen anderen klappts ja auch das wäre schon extremes pech aber kannst ja mal sicherheitshalber das spiel überprüfen lassen bei Steam.

  • Mit geht es seit gestern ähnlich wie dph282, nur das mir mir jetzt überhaupt keine Linie mehr funktioniert...

    Bin fast ausgerastet...:rütteln446

    Hab mir nun aber mal speziell bei you tube nochmal Inputt geholt und hoffe heute klappt es.

    Ich hab auch bemerkt, das das Spiel ab und zu mal zicken macht, ist ganz neu...

    Maus springt plötzlich an einen anderen Punkt und sowas...!


    Mal sehen wie es heute läuft...;))

    "Gib jeden Tag die Chance, der schönste deines Lebens zu werden".
    (Mark Twain)

    :pc6344:System:


    MB MSI Z170A Gaming M5 Intel Z170

    CPU Intel Core i7 6700K 4x 4.00GHz

    Z!DDR4 32GB (2x 16384MB) G.Skill

    VGA 8192MB Gainward GeForce GTX 1080 Phoenix Goes Like Hell Aktiv PCIe

    2x SSD 256GB Samsung PM961 M.2 M.2

    HDSA 2000GB Seagate Desktop HDD

    Windows 10

  • Weiß auch nicht, was da plötzlich los ist...

    Hatte vorher keine Probleme...ja, man denkt dann schon, ich spinne...:pillepalle:

    "Gib jeden Tag die Chance, der schönste deines Lebens zu werden".
    (Mark Twain)

    :pc6344:System:


    MB MSI Z170A Gaming M5 Intel Z170

    CPU Intel Core i7 6700K 4x 4.00GHz

    Z!DDR4 32GB (2x 16384MB) G.Skill

    VGA 8192MB Gainward GeForce GTX 1080 Phoenix Goes Like Hell Aktiv PCIe

    2x SSD 256GB Samsung PM961 M.2 M.2

    HDSA 2000GB Seagate Desktop HDD

    Windows 10

  • Bei mir fängt das immer an, wenn ich eine gewisse Menge an Zügen am laufen habe. Von jetzt auf gleich. Plötzlich herrscht Chaos. Das einzige, was ohne Probleme funzt, sind die LKW Linien.Da kann ich auch 100 haben, das macht nix.

  • Heute wieder alles gut...:juhuu53:

    Die Zug Linien erstellung funktioniert, fast zu 100%, so wie ich es will.

    Ansonsten läuft wieder alles stabil!

    "Gib jeden Tag die Chance, der schönste deines Lebens zu werden".
    (Mark Twain)

    :pc6344:System:


    MB MSI Z170A Gaming M5 Intel Z170

    CPU Intel Core i7 6700K 4x 4.00GHz

    Z!DDR4 32GB (2x 16384MB) G.Skill

    VGA 8192MB Gainward GeForce GTX 1080 Phoenix Goes Like Hell Aktiv PCIe

    2x SSD 256GB Samsung PM961 M.2 M.2

    HDSA 2000GB Seagate Desktop HDD

    Windows 10

  • Sooo mal ein Fehler lokalisiert glaube ich. Habe ne Karte , wo ausnahmslos jeder Zug sein eigenes Gleis hat. Ohne Weichen . Jeder Zug hat auch eine eigene Linie. Auch wenn mehrere Züge eine Station beliefern.Die einzige Weiche ist jeweils das Depot, da geht es nicht immer ohne. Und wenn ich dann einen Zug ins Depot schicke, um ihn zu erneuern, passierts. Auf einmal setzt das Spiel den ersetzten Zug auf eine andere Linie, die auch an die selbe Station fährt. Und schwupps stehen sich die Züge gegenüber, weil ja einer falsch gefahren ist. Ich denke mal das das ein Bug ist.Und wenn man dann gleich mehrere Züge ersetzt, ist das Chaos da..