Posts by Cateyes

    Keek1987 ja Ozeanien ist schon ne Weile drinn

    i.d.R. baue ich erst das Gehege fertig und setze dann die Tiere ein. Ist ja auch normal. Daher hab ich da eigentlich weniger Probleme. Bei "Umbaumassnahmen" nehme ich dann den Pausenmodus. Bauarbeiten in angrenzenden Gebieten oder erst Recht in entfernten Bereichen wirken sich bei mir nicht erkennbar auf die Tiere aus. Dass welche immer wieder "aus Stress" in den Transportkisten landen hat zumindest bei mir andere Ursachen, die ich aber auch noch nicht so ganz begriffen habe.

    Sorry ich habs vielleicht nicht ganz verständlich beschrieben. Ich baue an einem Gehege und hab natürlich noch keine Tiere drinn. Aber ich bekomme dann von den anderen Gehegen pltzlich vermehrt Meldungen und immer auch in den anliegenden Gehegen das die Tiere zu lange in den Transportboxen sind. Während des Bauens oder Einrichten eines Geheges erhalte ich rund übern Daumen 10 Meldungen aus allen Ecken des Zoos dass Tiere in den Boxen stecken und die hatten alle zuvor nie ein Problem damit


    Wenn man in der Nähe von Tieren was am Gehege umbaut (egal ob Barriere oder Geländebau oder Veränderung des Unterstandes oder sonstwas): Das Tier, das dann in der Nähe rumsteht oder -läuft, landet 100% in einer Transportbox. Wobei "Nähe" durchaus auch weiter weg sein kann.

    Jep das weis ich aber ich habe aus der entferntesten Ecke auf der anderen Seite des Zoos dann ne Meldung ich hol das Tier raus baue weiter und dann kommt von der anderen Seite von einem anderen Gehege die Meldung ich hols raus baue weiter dann kommt wieder ne Meldung wieder ein komplett andres Gehege selten vom Gehege nebenan. Und diese Gehege wo die Tiere jetzt feststecken hatten das Problem nie zuvor


    Aktivisten: neuer Bug oder bekannt?

    Als ich am Zooeingang einen Lautsprecher ersetzen musste habe ich bemerkt dass ein Aktivist rein gekommen ist obwohl ich keine Meldung hatte das irgendwo irgendwas nicht stimmt


    Ich hab mir die Meldung dann genauer angesehen sie bezog sich auf die Anakonda

    dann bin ich zum Vivarium wo die drinn ist


    und sah dass sie wirklich ein Problem hat.


    Es kam aber keine Meldung bei den Benachrichtigungen denn ich habe diese nicht deaktiviert und bekomm ja laufend Meldungen dass die Flamingos am verhungern seien oder eben beim Bauen irgendwo Tiere in den Transportboxen feststecken.

    Hat jemand das Problem auch wenn ihr am Bauen seid dass rundherum immer wieder Tiere zu lange in der Transportbox sind die zuvor das Problem nicht hatten? Bei mir ist das immer noch und es ist echt nervig weil ich dauernd das Bauen oder Einrichten unterbrechen muss um die Tiere raus zu holen. Ich baue zwar immer noch meistens im Pausenmodus aber bei gewissen Sachen wie zum Beispiel einen Wasserfall bauen geht das nicht dann kommen dauernd die Meldungen.

    Für das Glück des Besuchers ist die Kälte nicht relevant.


    Damit die Gäste aber länger an deinen Buden verweilen, kannst du dort Heizungen von den Gehegen aufstellen.

    Da die Besucher ihre Zufriedenheitskurve bei Picknick Tischen u. Bänken wieder auffüllen, würde ich diese auch warm halten.

    Genau. Ich hab andersrum die Kühlgeräte von den Gehegen bei meinen Restaurants etc aufgestellt weil den Gästen dauernd zu heiss war. Naja Südamerika halt. Aber das wirkt dann wie eine Klimaanlage und sie bleiben länger sitzen und ruhen sich aus, die Zufriedenheitskurve steigt :)

    Außerhalb der gestrichelten Linie/ deines Parkbereiches kannst du leider nichts bauen, sondern nur abreißen. Der neue Parkeingang muss also innerhalb wieder aufgebaut werden und da kannst du dann auch die Spawn Punkte setzen.

    Danke jetzt hats geklappt. Ich hab das ganze ein wenig mehr ins Gelände rein verschoben dann konnte ich die Spawnpunkte vor den Eingang setzen

    Ich hab das Gorillagehege fertig gestellt 14`000m2. Ich hab nur 1 Männchen und Weibchen drinn aber ich kann es nicht bepflanzen weil es jetzt nur noch lagt und zwar so derb das es nicht mehr spielbar ist. Dazu kommen noch die dauernden Meldungen das dort und dort Tiere in den Transportkisten festsitzen und ich weis nicht mal warum die überhaupt da drinn sind denn es kam keine Meldung dass sie Krank seien oder anderes. Es ist frustrierend und nimmt mir jetzt grade wirklich den Spass. Ich bin so weit gekommen, mein Zoo ist so gross geworden und jetzt dass. Nochmal fang ich nicht mehr von vorne an denn es ist langweilig dauernd nur Meldungen hinterher zu rennen die nicht sein müssten. :denken634:

    das "Verdursten" hat mich auch total unvorbereitet getroffen, hatte ich seit der Beta nämlich auch nicht mehr!

    Plötzlich bekam ich die Meldung "Tier x ist schwer dehydriert" - habs Tier angeklickt. Der Gorilla schlich durchs Gehege und viel plötzlich tot um! Keine 5 Meter vom Brunnen entfernt. Der ist frei zugänglich und alle anderen Gorillas hatten wie gesagt auch keine Probleme mit Durst. Daher denke ich, es war ein Bug bei genau diesem Tier, das aus unerfindlichen Gründen den Weg zur Tränke nicht finden konnte...

    Ich hab bei den Vivarien jetzt plötzlich das Problem dass ich vermehrt Meldungen erhalte das mehrere Tiere schwer dehydriert sind und das beste drann ist, dass ich den Button Tierpfleger rufen nicht aktivieren kann. Ich kann da so oft drauf hauen wie ich will der wird nicht Grün. Zum Glück kommt trotzdem ein Pfleger aber natürlich stehen auch die Aktivisten bereits auf dem Platz. Es ist ärgerlich. Auch dauernd Tiere aus den Transportboxen holen zu müssen ärgert mich sehr denn ich kann dann kreuz und quer durch den ganzen Zoo sausen weil überall irgendwo eins festsitzt. Ich hab nicht mal mehr Pflanzen am Eingang weil ich denke, dass die dazu beitragen. Ich bin vorne am Eingang was am Bauen und dann kommt vom hintersten Gehege im Zoo die Meldung dass ein Elefant zu lange in der Box sei, dann kommt ein Katta der liegt wieder auf der anderen Seite. Das ergibt keinen Sinn denn es sind nicht mal mehr die Gehege in der Nähe der Baustelle sondern irgendwelche.

    Ich werd mal die kleinen Futterstellen näher zum Eingang stellen. Es wäre wirklich cool mehrere Pfleger gleichzeitig mit mehreren Gehegeeingängen füttern zu lassen.

    Ich denke, dass ist kein Zufall. Es sind immer die gleichen Tierarten bei mir in der Serengeti. Betroffen sind fast immer nur die Jungtiere.

    In anderen Gehegen habe ist das nur, wenn ich sehr große Herden habe.


    Das Spiel ist einfach überfordert mit vielen Tieren in einem Gehege. Es sollte möglich sein, mehr als nur einen Pfleger für die Fütterung einzuteilen und/oder auch mehrere Gehegeingänge für MA zuzulassen.

    Das könnte das Problem lösen.

    Ich denke ebenfalls nicht an einen Zufall denn es sind auch bei mir immer die selben Tierarten die am verhungern sind. Zum Beispiel Elefanten und Giraffen haben dieses Problem nie mehr gehabt bei der Beta war das anders. Es könnte gut sein, dass es sich nur auf einzelne Tierarten bezieht. Allerdings stelle ich das nur noch bei Tieren in meinem Afrikagehege fest ansonsten hab ich mittlerweile Ruhe. Bei den Lemuren hab ich 20 Tiere drinn und nie mehr Probleme gehabt.

    Das mit dem verdursten kenn ich überhaupt nicht, das war bisher noch in keinem meiner Zoos ein Thema. Ich achte da immer nur drauf dass die Brunnen mir das Terrain nicht verändern wenn sie das tun heb ich sie soweit an bis das nicht mehr passiert.

    Saubermachen ist da kein Problem, was mich wundert.

    Wenn ich ALLE Futterspielzeuge von ALLEN Tierarten, direkt vor das Tor lege, dann geht es gerade so. Sieht optisch ganz doof aus.

    Und trotzdem habe ich das Gefühl, das Futter ist nicht ausreichend, weil mir immer wieder Tiere verhungern.

    Wieviele Tiere hast drinn und wie gross ist das Gehege?


    Ich hab leider das selbe Problem. Ich bekomm die Meldung die Tiere sind am verhungern und wenn ich nachsehe dann fängt der Pfleger erst grad an zu Füttern also viel zu spät oder er/sie ist grad am Reinigen statt zu Füttern.

    Ich hab Landfläche 23`600 m2

    Wasserfläche 1`400 m2

    42 Tiere sind drinn. Alle 10 Arten zusammen.

    6 Pfleger zugewiesen wovon 1 nur Füttert und 1 nur Putzt. Ich hab da schon verschiedenes versucht z. B. 2 die nur Füttern und 2 die nur Putzen aber das Resultat bleibt immer das selbe sie würden alle verhungern wenn ich das Sterben nicht deaktiviert hätte.

    Glaub nicht, dass das ein Bug ist. Hast du einen Techniker zugewiesen?

    Wenn man so fröhlich vor sich hin baut und nicht im Pause-Modus ist, kann sowas bei grösseren Gehegen schonmal vorkommen....

    Nein ich habe keinen Techniker zugewiesen da das Gehege ja noch nicht mal fertig gebaut war. Ich hab im gesamten Zoo gar keinen Techniker zugewiesen und nur im Einsatz die kommen gut hinterher. Ich hab die Barriere jetzt auf Beton umgestellt seitdem ist Ruhe aber ich sehe auch an anderen Holzzäunen in meinem Zoo die werden plötzlich sehr schnell hellbraun, dann weis ich jetzt sind sie kaputt. Eigenartig ist dass das erst seit heute der Fall ist. Ich habe sehr viele grosse Gehege gebaut immer zuerst mit Glas dann umgestellt auf das entsprechende Material oft Holz aber dieses Phänomen hatte ich noch nie dass es während des Bauens einzelne Glasfenster der Barriere sprengt. Es war wirklich als würde ein Geist rumgehen und einzelne Scheiben einschlagen :golly:

    Klingt nach unsichtbaren Elefanten oder Geistern... 👻


    Spaß bei Seite, ich denke das ist ein Bug und wenn Neustarten nichts bringt würde ich den gesamten Zaun einmal löschen und einen ganz neuen bauen.

    Es kam mir wirklich so vor als läuft ein unsichtbarer Elefant rum und macht mal dieses und dann das andere Zaunteil kaputt. Das Komische ist seit ich den komplett auf Beton umgestellt hab ich nichts mehr passiert aber ich beobachte das Phänomen grad im kompletten Zoo bei allen Holzzäunen. Sie gehen schneller kaputt als zuvor. Ich sehs schon an der Farbe ich muss nicht mal ins Menue rein. Wenn ich den Kopfhörer auf hab hör ich die Zäune knirschen wenn das Holz arbeitet :D

    Ich hab seit heute einen neuen Bug

    Ich bau grad ein Gehege für den Gavial und hab zuerst alles aus Glas eingezäunt damit ich das mit dem Wasserstand besser sehen kann. Dabei fiel mir auf dass der Barrierestatus dauernd auf Rot blieb und als ich das Gehege näher angeschaut hab sah ich, dass etliche Glasscheiben zerbrochen waren. Es sind noch keine Tiere drin und Besucher kommen auch noch nicht in die Nähe weil ich die Wege nicht abgeschlossen habe. Ich hab dann die Scheiben ersetzt und weiter gebaut. Nach wenigen Minuten hör ich es klirren und es sind diesmal andere Scheiben kaputt. Dann hab ich den gesamten Zaun durch Holz mit Scheiben ersetzt. Nach wenigen Minuten hab ich das selbe Phänomen.


    Es klirrt und irgendwo sind vereinzelte Zaunstücke kaputt.

    Jemand ne Ahnung?


    Wo sich Besucher überall verstecken



    per Zufall entdeckt als ich den grossen Stein verschoben hab weil er ins Vivarium hinein ragte. Hätt ich die Aufgrund einer Meldung suchen müssen wer weis wie lang ich sie gesucht hätte :lool563:

    Ich danke euch! :)


    Hab jedes Mal leider das Problem, wenn ein Update rauskommt, dass mein halber Zoo "zerschossen" ist, weil plötzlich Probleme auftreten, die es vorher nicht gab...

    Hast Du schon versucht den kompletten Weg zu löschen und nochmal neu zu verlegen?

    Ich kenn das Problem gar nicht aber vielleicht hilfts ja

    :lool563: ich hab auch 511h


    es gibt ihn in Schwarz/Gelb


    Schwarz/Gelb/Blau


    und noch vielen anderen Farben - einfach phantastisch und wunderschön