Posts by Jahirahmera

    also ich habe das am Wochenende so gebaut:

    Startjahr 1850

    auf leicht, da ich ja am Anfang so Probleme hatte, wollte ich den Schwierigkeitsgrad nicht direkt raufballern..


    ich habe mich erstmal nur auf den öffentlichen "Nah-Verkehr" festgelegt... und mir 3 - 4 Städte rausgesucht, die in einem guten Quadrat zu einander lagen und rundrum auch gute passende Produktionsstätten hatten ... (mit Ziegeln bin ich auch immer ganz gut gefahren)


    Ich habe die Städte innerhalb mit einer "Round"Linie verbunden und dann miteinander mit je einer A -> B Linie

    Um Zinsen zu sparen Zahle ich erstmal den Kredit bis auf ca. 2 Millionen zurück...


    Das lief eigentlich ganz gut

    Die Stärkste A -> B Linie habe ich dann in einen Zug umgewandelt und der hat mich dann gut ausgesorgt .. zwischendurch habe ich die kurzen Produktionsketten ausgebaut.


    Aber sobald ich mich auf Güter konzentriere zum Start komme ich nicht vom Fleck ... irgendwie komisch ... ^^


    Aber vielleicht zieh ich beim Güterverkehr zum Start auch zu große Verkehrswege durch...

    Ich werde das nochmals analysieren...

    Ich stell meine Frage einfach mal hier ... dann muss nicht wieder ein neues Thema aufgemacht werden.


    Ich spiele eine Freie Karte und fange im Startjahr 1850 an ich verbinde so 3-5 Städte (je nach Lage) miteinander und ineinander mit öffentlichem Verkehr ... Die Überregionalen Linien stelle ich nach und nach auf Zugverkehr um .. der schreibt auch gut schwarze Zahlen..


    Aber irgendwann kippt das Spiel und ich komme eigentlich nicht wirklich vorwärts.... Das Geld hält sich die Waage aber wirklich nen Fisch vom Teller ziehen tu ich nicht.

    Es dauert Ewig bis ich überhaupt so weit bin, eine neue Linie einzurichten oder gar eine Linie zu erweitern .. und in der Zeit verrotten die Alten Züge und Busse und müssen ausgetauscht werden... Somit fehlt wieder das Geld für das neue Gefährt ...


    Wie fangt ihr so an? Was mache ich falsch?

    Jetzt mal abgesehen von dem Streit "intel oder Amd" ... da heißt es eh alle paar Jahre was anderes... und auf diese Debatte lass ich mich jetzt gar ned ein ... Ich denke nicht, dass ich mein System jemals so an seine Grenzen bringen kann, dass ich da einen Unterschied merken würde.. (zumal ich nicht mehr so exzessiv zocke wie früher)


    also zum Kühler kann ich bis jetzt nur sagen: er kühlt und er läuft.. der Prozessor gerät eigentlich nie über 69 Grad ... selbst bei Spielen unter Ultra-Einstellungen oder beim Berechnen von Photoshopdateien...



    das war gestern während einer 6 Stündigen Anno-Session in vollster Auflösung...


    Und jetzt mal ehrlich .. ich als Laie nutze den Kühlerfinder von Be-quiet und vertraue darauf...



    da ich den 180 watt kühlleistung nicht getraut habe, habe ich mich auf die 220w verlassen...


    Bis jetzt stelle ich keine Überhitzungen fest ... im Gehäuse sind auch noch mal 4 extra Lüfter

    Also .. da ich in einer megamäßig geilen Firma arbeite, werden meine Ersatzteile von der Firma bezahlt :spiteful:


    Nach Rücksprache mit dem Firmensystemadmin habe ich direkt die 10th gen bestellt ^^
    Ich bin bei Pentium geblieben, da ich hier in den letzten Jahren nicht das Gefühl hatte, was verkehrt zu machen. Außerdem wollte ich Chefins Gutmütigkeit nicht komplett ausnutzen

    und habe mal nicht in die vollen gegriffen ^^ Ich bin ja schon dankbar, dass sie mir das überhaupt ermöglicht .. und mal ganz ehrlich ... jeder Prozessor ist besser als ein 6 Jahre alter ^^



    Danke euch auf jeden Fall für die Hilfe... ^^

    Bios zickt seit Wochen rum... das Bootverhalten ist absolut Katastrophal .. habe heute morgen um kurz nach 9 mal wieder den ganzen Rechner zerlegt, weil Bios einfach mal GAR NICHTS gemacht hat...


    bei dem MB hab ich jetzt mal MSI direkt angeschrieben, was die dazu sagen.. die müssten es mir ja sagen können..


    Das Gehäuse schau ich mir mal an ... zur Not bekommt das Tante A. wieder...

    ichs chau grad auch noch mal final drüber und irgendwie hast du gerade gewaltig Recht =O Ich habs selbst von nem Spezl empfohlen bekommen... er hat wohl nur auf den 1151 sockel geschaut aber nicht auf die cpu selbst

    ach dann hab ich mich verschaut.. ich bin schon ganz banane ^^ und du hast in deinem Screenie trotzdem die 16GBs markiert.. oder les ich das jetzt falsch? .. ahc frag mich nicht.. der Arbeitsspeicher den ich mir ausgesucht hab passt.. und ich denke dass ich mit dem Setting und der 9th gen dann ganz gut fahre ^^

    aber das sind ja nur 16gb schnuggischatzi .. ich hab ja schon nach 32gb gesucht.. und jetzt diese beiden gesehen.. der zweitere ist der schnellere, der laut liste passen sollte... ich denke damit bin ich dann sehr gut bedient... wenn ich dann im winter auf die 9th gen aufrüste... sollte mir nix passieren

    ja ich habe ein Laufwerk drin .. möchte ich auch so beibehalten ^^ ..
    So Gewaltig ist der Kühlschrank auf dem CPU jetzt nicht und auch wenn ich mal wechsel, sollte da kein 4kg kühlschrank draufkommen.. eigentlich

    sollte damit kein Problem sein. wenn dein RAM auch unterstützt wird. Dafür fehlt die genau bezeichnung.

    Den RAM würde ich jetzt direkt mit austauschen wollen.. daher die Frage nach 32GB Sätzen.. die Euros würde ich dann jetzt gleich mit in die Hand nehmen ...


    zum CPU .. die 9th gen würde mir ja rein theoretisch auch reichen ... das thema würde ich gerne Weihnachten in die Hand nehmen ..

    Hallo zusammen ..

    da mein Mainboard heute morgen erste Anzeichen des Sterbens angekündigt hat, bin ich gerade auf der Suche nach Ersatz. Ich möchte mein jetziges Setting grundlegend beibehalten aber die Möglichkeit haben später aufzustocken

    Ich habe jetzt das MSI H170 Gaming M3

    Mit Intel I7 6700

    Pallit Nvidia GeForce 980ti

    HyperFury 16GB Ram


    Ich möchte grundlegend, das setting jetzt so weiterfahren, weil der Rechner alles spielt, was es gibt.. auch mit der Grafik gibts (noch)keine Probleme...

    Weitergedacht möchte ich in den nächsten 2 Jahren auf die 9th oder 10th gen im CPU umsteigen

    und auf die nächste Nvidia Graka 2080ti oder sowas ..


    ausgesucht habe ich mir jenes MB:


    https://www.mindfactory.de/pro…nel-DDR4-ATX_1277021.html


    Frage 1: Passt das mit meinem jetzigen Setting so zusammen und auch für meine Zukunftswünsche

    Frage 2: Ich hätte gerne den Arbeitsspeicher auf 32GB aufgerüstet ... (habe 2 8GB Riegel drin) habt ihr Vorschläge?

    Hallo zusammen ...


    nach längerer Zeit hab ich Planet Zoo mal wieder angeworfen und stell mich mal wieder wahnsinnig blöd an ..

    ich habe neuerdings Probleme mit der Platzierung von den Vivarien und diversen anderen Gebäuden .. (ich weiß ich hatte das schonmal in Planet Coaster) .. Ich kann sie nicht mehr Bodeneben platzieren ...

    Entweder sie sind ein Stückchen unterhalb vom Boden oder sie hängen in der Luft...
    Platziere ich aber vorgefertigte Vivarien .. dann sind sie eben.
    auch wenn ich Strg drücke setzt sich die Position nicht zurück.


    Bei den Bauelementen sind sie zwar Bodeneben, aber ich kann sie nicht so fein Absenken und Anheben wie ich das möchte

    ich war auch der Meinung, dass man irgendwo die Rasterfeinheit einstellen konnte, auch das find ich nicht mehr.


    vielleicht habt ihr ja die rettende Lösung...